Installation von MacOS Catalina / Mojave auf älteren Macs

Auf älteren iMacs, Macbooks, Mac Pros und Mac Minis gibt es die Möglichkeit, neuere MacOS-Versionen zu betreiben, die über das reguläre Update nicht erhältlich sind.

Wir führen das Upgrade ohne Datenverlust und zum Festpreis durch – direkt in unserer Werkstatt in Bamberg.
Viele unserer Kunden verbinden das Upgrade auch mit einem Austausch der alten Festplatte durch eine deutlich schnellere SSD.

Wir bitten Sie, wenn möglich vor Ihrem Besuch unter 0951 – 299 09 716 anzurufen, um einen Termin zu vereinbaren.

Das Upgrade kostet pauschal für alle unterstützten Apple-Modelle €99,-

Das Einsenden von Geräten als Paket ist jederzeit möglich, die Rücksendung ist kostenfrei.

Kompatibilitätsliste MacOS Catalina

  • Early-2008 oder neuer Mac Pro, iMac, or MacBook Pro:
    • MacPro3,1
    • MacPro4,1
    • MacPro5,1
    • iMac8,1
    • iMac9,1
    • iMac10,x
    • iMac11,x (außer AMD Radeon HD 5xxx und 6xxx)
    • iMac12,x (außer AMD Radeon HD 5xxx und 6xxx)
    • MacBookPro4,1
    • MacBookPro5,x
    • MacBookPro6,x
    • MacBookPro7,x
    • MacBookPro8,x
  • Late-2008 oder neuer MacBook Air oder Aluminum Unibody MacBook:
    • MacBookAir2,1
    • MacBookAir3,x
    • MacBookAir4,x
    • MacBook5,1
  • Early-2009 oder neuer Mac Mini oder white MacBook:
    • Macmini3,1
    • Macmini4,1
    • Macmini5,x (außer AMD Radeon HD 5xxx und 6xxx)
    • MacBook5,2
    • MacBook6,1
    • MacBook7,1
  • Early-2008 or newer Xserve:
    • Xserve2,1
    • Xserve3,1

Nicht unterstützt:

  • 2006-2007 Mac Pros, iMacs, MacBook Pros, and Mac Minis:
    • MacPro1,1
    • MacPro2,1
    • iMac4,1
    • iMac5,x
    • iMac6,1
    • iMac7,1
    • MacBookPro1,1
    • MacBookPro2,1
    • MacBookPro3,1
    • Macmini1,1
    • Macmini2,1
  • 2006-2008 MacBooks:
    • MacBook1,1
    • MacBook2,1
    • MacBook3,1
    • MacBook4,1
  • 2008 MacBook Air (MacBookAir 1,1)

Kompatibilitätsliste MacOS Mojave

  • Early-2008 oder neuer Mac Pro, iMac, oder MacBook Pro:
    • MacPro3,1
    • MacPro4,1
    • iMac8,1
    • iMac9,1
    • iMac10,x
    • iMac11,x (außer AMD Radeon HD 5xxx und 6xxx)
    • iMac12,x (außer AMD Radeon HD 5xxx und 6xxx)
    • MacBookPro4,1
    • MacBookPro5,x
    • MacBookPro6,x
    • MacBookPro7,1
    • MacBookPro8,x
  • Late-2008 oder neuer MacBook Air oder Aluminum Unibody MacBook:
    • MacBookAir2,1
    • MacBookAir3,x
    • MacBookAir4,x
    • MacBook5,1
  • Early-2009 oder neuer Mac Mini oder weißes MacBook:
    • Macmini3,1
    • Macmini4,1
    • Macmini5,x
    • MacBook5,2
    • MacBook6,1
    • MacBook7,1
  • Early-2008 oder neuer Xserve:
    • Xserve2,1
    • Xserve3,1

Nicht unterstützt:

  • 2006-2007 Mac Pros, iMacs, MacBook Pros, und Mac Minis:
    • MacPro1,1
    • MacPro2,1
    • iMac4,1
    • iMac5,x
    • iMac6,1
    • iMac7,1
    • MacBookPro1,1
    • MacBookPro2,x
    • MacBookPro3,1
    • Macmini1,1
    • Macmini2,1
  • 2006-2008 MacBooks:
    • MacBook1,1
    • MacBook2,1
    • MacBook3,1
    • MacBook4,1
  • 2008 MacBook Air (MacBookAir 1,1)